当前位置:首页 > 问答

五线顺上通达信选股

我来帮TA回答

通达信选股公式 请高手帮我写一个 五线之上第一阳的选股公式 要求昨天收盘价在5.10.20.

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
A1:=MAX(M20,MAX(M5,M10));
A2:=MAX(M20,MAX(M5,M10));
T1:=REF(C,1)<=REF(A1,1);
T2:=C>=A1;
XG:T1 AND T2;
参考资料:http://tieba.baidu.com/p/2905849785

唐能通的五线顺上选股指标,怎样编写,谢谢

没听说过。你把指标公式拿出来,或者解释一下,我才可以帮你。

求预警公式改交易公式 错误如下 公式为第一时间五线顺上 只要显示买点就成! 谢谢!!

ENTERLONG:MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1) AND NOT(REF(MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1),1)) ;
EXITLONG:CROSS(MA(C,10),MA(C,5));
{交易公式至少需要有买入和卖出二个条件,现给你任意加了一个卖出条件(自己根据需要修改其它条件)
已测试,复制可直接引用,如果回答满意,请记得给采纳}

股票预警公式问题 五线顺上第一阳怎么编? 注 要当天以前五线是不顺的 当天阳线拉起 五线顺上的!

“金融点评网”有大量关于此类的问题解答,您可以去查看!

如何将选股公式改为通达信30分钟预警周期

cross(ma(c,5),ma(c,20)) and cross(ma(c,5),ma(c,30));{选股周期---30分钟} ...

求通达信30分钟macd绿柱缩短条件选股公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
通达信条件选股小于日线的时间周期,要线下载分钟数据,不然是不准确的。
选股周期调整为30分。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网